The MCB 5SJ4 3P 480/277 5A 10K D-TRIP is a high-quality miniature circuit breaker designed for reliable protection of electrical circuits in commercial and industrial applications
Simple Network Time Protocol RFC 2068 HTTP server RFC 2131 BOOTP/DHCP relay agent and Dynamic Host RFC 2138 RADIUS Authentication RFC 2139 RADIUS Accounting RFC 2154 OSPF with Digital Signatures (Password
Memory: 4× DDR3 SDRAM slots
Its advanced sensor technology provides accurate and stable readings
5-inch nearline SAS hard drive for the EMC VNX5200 unified storage system
Siemens Digital Module 6ES7 155-6AU01-0CN0 6ES7155-6AU01-0CN0 Condition:Used The MCB 5SJ4 3P 480/277SIMATIC ET 200SP, PROFINET 2 port interface module IM155 6PN 2 High Feature, 1 slot for SIMATIC BusAdapter, max. 64 Periphery modules and 16 ET 200AL modules, S2 redundancy, Multi Hot swapping, 0,25ms isochronous mode, inclusive server module